通达信股票公式 通达信67个精品选股公式 - 狂人娱乐网

当前所在位置:首页 > 股票财经

通达信股票公式 通达信67个精品选股公式

好股票软件下载网提示:您正在下载的是:通达信67个精品选股公式

67个公式发出来给大家
jiaguo88 密码 你们可以随便修改

云2号选股

TS:=45;{几天内涨停}
A:=5;
股价指示:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
行情启动: IF(CROSS(股价指示,A),100,0) AND C/REF(C,1)>1.00 AND C<28 AND DYNAINFO(17)>=0.50;

先锋2号选股
V10:=IF((DATE<=2351101),1,0);
QJJ:=(VOL)/((HIGH-LOW)*(2)-ABS(CLOSE-OPEN));
XVL:=IF((CLOSE>OPEN),(QJJ)*(HIGH-LOW),IF((CLOSE<OPEN),(QJJ)*(HIGH-OPEN+CLOSE-LOW),(VOL)/(2)))+IF((CLOSE>OPEN),0-(QJJ)*(HIGH-CLOSE+OPEN-LOW),IF((CLOSE<OPEN),0-(QJJ)*(HIGH-LOW),0-(VOL)/(2)));
HSL:=((XVL)/(20))/(1.15);
攻击流量:=((HSL)*(0.55))*(V10)+((REF(HSL,1))*(0.33))*(V10)+((REF(HSL,2))*(0.22))*(V10);
LLJX:=EMA(攻击流量,3);
资金流量:=(LLJX)*(V10) ;
CROSS(C,MA(C,20)) AND LOW>MA(C,60) AND C>MA(C,20) AND 资金流量>REF(资金流量,1) AND 资金流量>0 AND EXIST(CLOSE>REF(CLOSE,1)*1.095,30) AND CAPITAL/100<=70000 AND REF(C/REF(C,1)<1.095,1) AND C>REF(HIGH,1) ;

{出现异动}

V2:=SMA(IF(C>=REF(C,1),V,-V/100),2,1);
S1:=IF(CODELIKE('300'),0,1);
S2:=IF(NAMELIKE('S'),0,1);
S3:=IF(NAMELIKE('*'),0,1);
S4:=DYNAINFO(4)>0;{去除停牌}
XG: S1 AND S2 AND S3 AND S4 AND C>0
AND RANGE(CAPITAL/100,3000,110000)
AND DYNAINFO(17)>=2.00{量比 }AND C<22
AND BETWEEN(V/CAPITAL*100, 2.3,30)
AND CROSS(V2,REF(V2,1)*1.2) AND LONGCROSS(CLOSE,REF(C,1)*1.025,4)
AND V/REF(MA(V,5),1)>2,REF(V2,1);

2351101是什么意思?是解除时间限制的,意思就是你可以用到2351年呵呵。

写公式的人是把这个公式卖钱的 ,加了时间限制了。我现在已经解除限制了。
{15天内先死叉一次,今天金叉 }
S1:=IF(CODELIKE('300'),0,1);
S2:=IF(NAMELIKE('S'),0,1);
S3:=IF(NAMELIKE('*'),0,1);
S4:=DYNAINFO(4)>0;{去除停牌OR}
XG: S1 AND S2 AND S3 AND S4 AND C>0
AND RANGE(CAPITAL/100,3000,110000)
AND DYNAINFO(17)>=2.00{量比 }AND C<22
AND BETWEEN(V/CAPITAL*100, 2.3,30) AND
COUNT(CROSS(MA(C,10),MA(C,5)),15)=1 AND CROSS(MA(C,5),MA(C,10));


 

好股票软件下载网提醒您:股市有风险,投资需谨慎。
相关阅读 Character relationship
  • 通达信户持股公式 主力散户走势副图指标
    通达信户持股公式 主力散户走势副图指标 2018-07-23

    好股票软件下载网提示:您正在下载的是:主力散户走势副图指标 源码 通达信 STICKLINE(C,90,90,0.9,0.9),COLOR883333; STICKL...

  • 日线委比 日线均线系统止盈原则
    日线委比 日线均线系统止盈原则 2018-07-23

    日线均线系统止盈原则 【技术特征】 第一,在日线均线交易系统里,止盈的原则有很多,短期均线高位拐头是最常见的一种,也是最...

  • 两阳夹一阴 成功率极高
    两阳夹一阴 成功率极高 2018-07-23

    A股市场诞生以来,散户从多,真正在股市上赚到钱的有几投资者呢。有的人炒九年亏八年,是不是技术上有问题呢?为什么有的人炒...

  • 炒股就这几招 2017短线线炒股怎么炒
    炒股就这几招 2017短线线炒股怎么炒 2018-07-23

    股票市场变化多端,动不动就翻脸,因此很多人选择短线炒股,殊不知,短线比长线更讲究技巧。当然如果想要把短线炒股真正的抓好...

精彩推荐 Character relationship